Affected packages

Packages affected by pcre2-devel upgrade from 10.36-2.fc34 to 10.36-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
editorconfig build 1 5 months ago
lxqt-admin build 3 5 months ago
lxqt-sudo build 3 5 months ago
libfm-qt build 3 5 months ago
pavucontrol-qt build 3 5 months ago
qterminal build 3 5 months ago
folks build 3 5 months ago
R-R.devices build 3 5 months ago
cyrus-imapd build 3 5 months ago
inkscape build 4 5 months ago
lximage-qt build 4 5 months ago
lxqt-wallet build 4 5 months ago
obconf-qt build 4 5 months ago
vfrnav build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-devel upgrade from 10.36-2.fc34 to 10.36-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.