Affected packages

Packages affected by pcre2-devel upgrade from 10.35-1.fc32 to 10.35-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
libselinux build 1 a month ago
glibc build 2 a month ago
openssh build 2 2 months ago
audit build 3 a month ago
xdg-desktop-portal build 3 a month ago
cockpit build 3 a month ago
cutter build 3 a month ago
pygobject3 build 3 a month ago
wingpanel-indicator-session build 3 a month ago
gedit build 3 a month ago
doublecmd build 3 a month ago
iagno build 3 a month ago
thunderbird build 3 a month ago
kdelibs3 build 3 a month ago
gala build 3 a month ago
firefox build 3 a month ago
R-R.rsp build 3 a month ago
R-microbenchmark build 3 a month ago
evolution-data-server build 3 a month ago
gradio build 3 a month ago
pipewire build 3 a month ago
libinsane build 3 a month ago
vips build 3 2 months ago
doublecmd build 3 2 months ago
filezilla build 3 2 months ago
pacemaker build 3 2 months ago
zathura-pdf-mupdf build 3 2 months ago
psi-notify build 4 a month ago
libinput build 4 a month ago
diffoscope build 4 a month ago
gnome-abrt build 4 a month ago
java-latest-openjdk build 4 a month ago
sagemath build 4 a month ago
eiskaltdcpp build 4 2 months ago
python-PyMuPDF build 4 2 months ago
python-mplcairo build 4 2 months ago
utox build 4 2 months ago
kio-gdrive build 4 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by pcre2-devel upgrade from 10.35-1.fc32 to 10.35-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.