Affected packages

Packages affected by pcre2-devel upgrade from 10.34-3.fc32 to 10.34-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
bluez-tools build 3 4 months ago
mc build 3 4 months ago
audit build 3 4 months ago
ocaml-lwt build 3 4 months ago
yersinia build 4 4 months ago
ceph build 4 4 months ago
engrampa build 4 4 months ago
julius build 4 4 months ago
foxtrotgps build 4 4 months ago
fldigi build 4 4 months ago
ncl build 4 4 months ago
kcm-fcitx build 4 4 months ago
gnome-keyring-sharp build 4 4 months ago
bless build 4 4 months ago
webkit2-sharp build 4 4 months ago
mono-tools build 4 4 months ago
newtonsoft-json build 4 4 months ago
mono-zeroconf build 4 4 months ago
gnome-documents build 4 4 months ago
tcpjunk build None 4 months ago
compiz-plugins-experimental build None 4 months ago
perl-SDL build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-devel upgrade from 10.34-3.fc32 to 10.34-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.