Affected packages

Packages affected by pcre2-devel upgrade from 10.33-9.fc31.1 to 10.33-11.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
graphviz build 2 3 months ago
GoldenCheetah build 2 4 months ago
libdbusmenu build 3 2 months ago
pulseaudio build 3 3 months ago
quassel-irssi build 3 3 months ago
glibd build 3 3 months ago
pcsxr build 3 3 months ago
frogr build 3 3 months ago
pygtk2 build 3 3 months ago
xsensors build 3 3 months ago
appstream-generator build 3 3 months ago
R-reprex build 3 3 months ago
libquentier build 3 3 months ago
digikam build 3 3 months ago
transmission build 3 3 months ago
libgpod build 3 4 months ago
nextcloud-client build 3 4 months ago
asterisk build 4 a month ago
dee build 4 3 months ago
celestia build 4 3 months ago
grip build 4 3 months ago
lilypond build 4 3 months ago
gpsdrive build 4 3 months ago
inkscape build 4 3 months ago
dolphin-emu build 4 3 months ago
engrampa build 4 3 months ago
libappindicator build 4 3 months ago
eiskaltdcpp build 4 3 months ago
sway build 4 3 months ago
tomoe-gtk build 4 3 months ago
gnucash build 4 3 months ago
deepin-control-center build 4 3 months ago
guacamole-server build 4 4 months ago
laby build None 3 months ago
coq build None 3 months ago
golang-github-docker-compose-on-kubernetes build None 3 months ago
pim-sieve-editor build None 3 months ago
kontact build None 3 months ago
kmail build None 3 months ago
otter-browser build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-devel upgrade from 10.33-9.fc31.1 to 10.33-11.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.