Affected packages

Packages affected by pcre2-devel upgrade from 10.33-4.fc30 to 10.33-6.fc30 (in Fedora 30)
Package Current state Build Distance Build time
zeromq build 3 3 months ago
squid build 3 3 months ago
uhttpmock build 3 3 months ago
nodejs-mapnik build 4 3 months ago
glava build 4 3 months ago
deepin-kwin build 4 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by pcre2-devel upgrade from 10.33-4.fc30 to 10.33-6.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.