Affected packages

Packages affected by pcre2-devel upgrade from 10.33-10.fc31 to 10.33-11.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
graphviz build 2 2 months ago
libdbusmenu build 3 a month ago
pulseaudio build 3 a month ago
quassel-irssi build 3 a month ago
glibd build 3 a month ago
pcsxr build 3 2 months ago
frogr build 3 2 months ago
pygtk2 build 3 2 months ago
xsensors build 3 2 months ago
appstream-generator build 3 2 months ago
R-reprex build 3 2 months ago
asterisk build 4 3 days ago
dee build 4 a month ago
celestia build 4 a month ago
grip build 4 a month ago
lilypond build 4 a month ago
gpsdrive build 4 2 months ago
inkscape build 4 2 months ago
dolphin-emu build 4 2 months ago
engrampa build 4 2 months ago
libappindicator build 4 2 months ago
eiskaltdcpp build 4 2 months ago
sway build 4 2 months ago
tomoe-gtk build 4 2 months ago
gnucash build 4 2 months ago
laby build None a month ago
coq build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-devel upgrade from 10.33-10.fc31 to 10.33-11.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.