Affected packages

Packages affected by pcre-utf32 upgrade from 8.44-3.fc34.1 to 8.45-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
pki-core build 2 7 days ago
collada-dom build 2 3 months ago
opensips build 2 3 months ago
watchman build 2 3 months ago
blender build 2 3 months ago
root build 2 3 months ago
ganglia build 2 3 months ago
condor build 2 3 months ago
glib2 build 2 3 months ago
hyperscan build 2 3 months ago
opensips build 2 3 months ago
watchman build 2 3 months ago
condor build 2 3 months ago
hyperscan build 2 3 months ago
ganglia build 2 3 months ago
octave build 2 3 months ago
proxysql build 2 3 months ago
blender build 2 3 months ago
haxe build 2 4 months ago
exim build 2 4 months ago
digikam build 3 2 months ago
appstream-generator build 3 3 months ago
vgrive build 3 3 months ago
iagno build 3 3 months ago
plasma-pa build 3 3 months ago
cantor build 3 3 months ago
conky-manager build 3 3 months ago
shotwell build 3 3 months ago
serd build 3 3 months ago
switchboard-plug-about build 3 3 months ago
chromium build 3 3 months ago
sylfilter build 3 3 months ago
libnice build 3 3 months ago
gnome-passwordsafe build 3 3 months ago
libunity build 3 3 months ago
lasso build 3 3 months ago
qt-virt-manager build 3 3 months ago
msitools build 3 3 months ago
libdazzle build 3 3 months ago
glibd build 3 3 months ago
vgrive build 3 3 months ago
switchboard-plug-about build 3 3 months ago
sylfilter build 3 3 months ago
libnice build 3 3 months ago
gnome-passwordsafe build 3 3 months ago
conky-manager build 3 3 months ago
folks build 3 3 months ago
iagno build 3 3 months ago
libprelude build 3 3 months ago
lxqt-admin build 3 3 months ago
lxqt-sudo build 3 3 months ago
libunity build 3 3 months ago
msitools build 3 3 months ago
libfm-qt build 3 3 months ago
OpenIPMI build 3 3 months ago
qterminal build 3 3 months ago
qt-virt-manager build 3 3 months ago
openscad build 3 3 months ago
rawtherapee build 3 3 months ago
lasso build 3 3 months ago
appstream-generator build 3 3 months ago
pavucontrol-qt build 3 3 months ago
deepin-daemon build 3 3 months ago
tilix build 3 3 months ago
gplugin build 3 3 months ago
icecat build 3 3 months ago
startdde build 3 3 months ago
golang-deepin-go-lib build 3 4 months ago
deepin-api build 3 4 months ago
cantor build 3 4 months ago
fawkes build 4 2 months ago
wine build 4 2 months ago
ceph build 4 3 months ago
vfrnav build 4 3 months ago
R-roxygen2 build 4 3 months ago
xfce4-equake-plugin build 4 3 months ago
emacs build 4 3 months ago
seahorse-sharing build 4 3 months ago
player build 4 3 months ago
asterisk build 4 3 months ago
libraqm build 4 3 months ago
lazarus build 4 3 months ago
thunderbird build 4 3 months ago
dolphin-emu build 4 3 months ago
WindowMaker build 4 3 months ago
R-data.table build 4 3 months ago
ceph build 4 3 months ago
lximage-qt build 4 3 months ago
luxcorerender build 4 3 months ago
seahorse-sharing build 4 3 months ago
wine build 4 3 months ago
python-mplcairo build 4 3 months ago
qt5-qtconfiguration build 4 3 months ago
paprefs build 4 3 months ago
libraqm build 4 3 months ago
fawkes build 4 3 months ago
ddnet build 4 3 months ago
vfrnav build 4 3 months ago
lazarus build 4 3 months ago
asterisk build 4 3 months ago
xfce4-equake-plugin build 4 3 months ago
obconf-qt build 4 3 months ago
inkscape build 4 4 months ago
golang-helm-3 build None 7 days ago
golang-github-docker build None 7 days ago
mrpt build None 2 months ago
0ad build None 2 months ago
python-pyside2 build None 3 months ago
koffice-kivio build None 3 months ago
grub2 build None 3 months ago
librecad build None 3 months ago
python3.8 build None 3 months ago
prusa-slicer build None 3 months ago
gmsh build None 3 months ago
gdl build None 3 months ago
ocaml-camlimages build None 3 months ago
PyQt4 build None 3 months ago
colorful build None 3 months ago
qmc2 build None 3 months ago
lxqt-config-randr build None 3 months ago
ocaml-camlimages build None 3 months ago
prusa-slicer build None 3 months ago
kicad build None 3 months ago
paraview build None 3 months ago
0ad build None 3 months ago
koffice-kivio build None 3 months ago
vdr build None 3 months ago
qmc2 build None 3 months ago
python-matplotlib build None 3 months ago
rust-alacritty build None 3 months ago
lxqt-config-randr build None 3 months ago
colorful build None 3 months ago
quaternion build None 3 months ago
hugin build None 4 months ago
gmic build None 4 months ago
YafaRay build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by pcre-utf32 upgrade from 8.44-3.fc34.1 to 8.45-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.