Affected packages

Packages affected by pcre-devel upgrade from - to 8.44-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
postgis build 1 2 months ago
clementine build 2 a month ago
folks build 2 2 months ago
fcitx-libpinyin build 2 2 months ago
wingpanel build 2 4 months ago
gfal2 build 2 4 months ago
glibd build 2 5 months ago
eclipse build 2 5 months ago
insight build 3 a month ago
vtk build 3 2 months ago
glava build 3 2 months ago
ghostscript build 3 2 months ago
inkscape build 3 2 months ago
gazebo build 3 5 months ago
R-usethis build 3 5 months ago
laby build 4 5 months ago
sagemath build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre-devel upgrade from - to 8.44-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.