Affected packages

Packages affected by pango upgrade from 1.48.7-2.fc35 to 1.48.8-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
gnome-passwordsafe build 2 a month ago
deepin-api build 2 a month ago
deepin-daemon build 2 a month ago
InsightToolkit build 2 2 months ago
pcl build 2 2 months ago
ispc build 3 a month ago
gst-devtools build 3 a month ago
dcmtk build 3 2 months ago
julia build 3 2 months ago
asv build 3 2 months ago
plasma-pa build 3 2 months ago
qmc2 build 4 a month ago
octave-ncarray build 4 a month ago
octave-signal build 4 a month ago
octave-general build 4 a month ago
octave-doctest build 4 a month ago
octave-io build 4 a month ago
octave-statistics build 4 2 months ago
PyQt4 build 4 2 months ago
petpvc build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by pango upgrade from 1.48.7-2.fc35 to 1.48.8-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.