Affected packages

Packages affected by pango upgrade from 1.48.1-2.fc34 to 1.48.2-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
caribou build 2 a month ago
siril build 2 3 months ago
python-colorspacious build 2 3 months ago
R-sfsmisc build 2 3 months ago
python-octave-kernel build 2 3 months ago
appstream-generator build 2 3 months ago
gnome-passwordsafe build 2 3 months ago
thunderbird build 2 3 months ago
dmlite build 2 3 months ago
syncevolution build 2 3 months ago
gr-iqbal build 2 4 months ago
libinsane build 3 3 months ago
eclipse-emf build 4 3 months ago
erlang-folsom build 4 4 months ago
erlang-riak_control build 4 4 months ago
erlang-riak_core build 4 4 months ago
erlang-riak_api build 4 4 months ago
erlang-riak_kv build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pango upgrade from 1.48.1-2.fc34 to 1.48.2-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.