Affected packages

Packages affected by pam upgrade from 1.5.2-1.fc36 to 1.5.2-5.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
libftdi build 2 26 days ago
dovecot build 2 27 days ago
net-snmp build 2 27 days ago
xrdp build 2 28 days ago
myproxy build 2 29 days ago
subversion build 2 29 days ago
community-mysql build 2 30 days ago
mariadb build 2 30 days ago
erlang build 2 a month ago
nsd build 2 a month ago
growlight build 3 25 days ago
qpid-proton build 3 27 days ago
python-paperwork-backend build 4 22 days ago
python-octave-kernel build 4 22 days ago
ocaml-sedlex build 4 23 days ago
rust-sequoia-autocrypt build None 20 days ago
php-laminas-text build None 20 days ago
python-hdfs build None 21 days ago
rust-sequoia-keyring-linter build None 21 days ago
python-cartopy build None 21 days ago
tin build None 23 days ago
pygrib build None 23 days ago
rust-tokio-core build None 23 days ago
rust-rust-ini build None 23 days ago
python-mplcursors build None 23 days ago
golang-github-lightstep-tracer build None 23 days ago
python-jupyter-kernel-test build None 24 days ago
python-gevent build None 24 days ago
golang-sigs-k8s-aws-iam-authenticator build None 24 days ago
perl-End build None 24 days ago
perl-Mojolicious-Plugin-OpenAPI build None 24 days ago
litmus build None 25 days ago
php-firephp-firephp-core build None 25 days ago
xeus build None 25 days ago
golang-github-dchest-uniuri build None 25 days ago
cadaver build None 25 days ago
php-laminas-authentication build None 25 days ago
php-sebastian-global-state4 build None 26 days ago
perl-VOMS-Lite build None 26 days ago
perl-bignum build None 26 days ago
yosys build None 26 days ago
rubygem-em-http-request build None 26 days ago
php-react-socket build None 27 days ago
py4j build None 27 days ago
golang-github-briandowns-spinner build None 27 days ago
ldns build None 27 days ago
R-data.table build None 27 days ago
php-laminas-filter build None 27 days ago
python-sh build None 27 days ago
m2crypto build None 27 days ago
R-future build None 27 days ago
rust-sequoia-openpgp build None 28 days ago
perl-IO-Socket-SSL build None 28 days ago
python-envisage build None 28 days ago
gitjacker build None 28 days ago
golang-github-cockroachdb-pebble build None 29 days ago
php-google-apiclient1 build None 29 days ago
golang build None 29 days ago
rust-sequoia-net build None 29 days ago
nodejs-tape build None 29 days ago
fbthrift build None 29 days ago
percona-xtrabackup build None 29 days ago
botan2 build None 29 days ago
rust-sequoia-sqv build None 29 days ago
python-pocketlint build None 29 days ago
perl-IO-Async build None 29 days ago
pgcli build None 30 days ago
glibd build None 30 days ago
golang-github-spf13-cobra build None 30 days ago
golang-github-playground-validator-10 build None 30 days ago
python-markups build None 30 days ago
python-requests_ntlm build None 30 days ago
libndn-cxx build None 30 days ago
perl-POE-Loop-Event build None a month ago
golang-github-hashicorp-memberlist build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by pam upgrade from 1.5.2-1.fc36 to 1.5.2-5.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.