Affected packages

Packages affected by pam upgrade from 1.5.1-17.el9 to 1.5.1-18.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
xe-guest-utilities-latest build 2 a month ago
gstreamer1-vaapi build 3 a month ago
kitty build 4 a month ago
vtk build 4 2 months ago
rust-resctl-bench build None a month ago
rust-env_logger0.5 build None a month ago
libplacebo build None a month ago
caddy build None a month ago
rust-toml0.4 build None a month ago
python-pyside2 build None a month ago
jpegxl build None a month ago
golang-github-pkg-errors build None 2 months ago
restic build None 2 months ago
rust-nix0.23 build None 2 months ago
rust-resctl-demo build None 2 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by pam upgrade from 1.5.1-17.el9 to 1.5.1-18.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.