Affected packages

Packages affected by pam upgrade from 1.3.1-16.el8_6.1 to 1.3.1-22.el8 (in EPEL 8)
Package Current state Build Distance Build time
mod_perl build 3 2 months ago
qt5-qtwebengine build 3 2 months ago
gdl build 4 2 months ago
flann build None 11 days ago
perl-Mojolicious build None 2 months ago
python-sh build None 2 months ago
perl-OLE-Storage_Lite build None 2 months ago
python38-itsdangerous-epel build None 2 months ago
git-octopus build None 2 months ago
python-eventlet build None 2 months ago
otf2 build None 2 months ago
m2crypto build None 2 months ago
perl-Glib build None 2 months ago
simde build None 2 months ago
R-qtl build None 2 months ago
python-matplotlib build None 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by pam upgrade from 1.3.1-16.el8_6.1 to 1.3.1-22.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.