Affected packages

Packages affected by pam-devel upgrade from 1.5.2-1.fc36 to 1.5.2-5.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
ejabberd build 1 7 days ago
exim build 1 a month ago
squid build 1 a month ago
dovecot build 1 2 months ago
xrdp build 1 2 months ago
sssd build 1 2 months ago
myproxy build 1 2 months ago
screen build 1 2 months ago
postgresql build 1 2 months ago
mariadb build 1 2 months ago
screen build 1 2 months ago
postgresql build 1 2 months ago
rust-rudo build None 7 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by pam-devel upgrade from 1.5.2-1.fc36 to 1.5.2-5.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.