Affected packages

Packages affected by p11-kit-trust upgrade from 0.23.16.1-2.fc31 to 0.23.18.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
php-solarium build 3 5 months ago
libmicrohttpd build 3 5 months ago
wine-mono build 3 5 months ago
gnome-documents build 4 2 months ago
gnome-documents build 4 5 months ago
php-deepend-Mockery build 4 5 months ago
php-icewind-streams build 4 5 months ago
php-react-socket build 4 5 months ago
php-react-http build 4 5 months ago
php-egulias-email-validator build 4 5 months ago
php-mtdowling-jmespath-php build 4 5 months ago
atoum build 4 5 months ago
php-PHPParser build 4 5 months ago
php-onelogin-php-saml build 4 5 months ago
php-sabre-http build 4 5 months ago
php-nikic-php-parser3 build 4 5 months ago
php-horde-Horde-Pdf build 4 5 months ago
php-horde-Horde-Ldap build 4 5 months ago
future build 4 5 months ago
jnr-ffi build 4 5 months ago
php-horde-Horde-Image build 4 5 months ago
php-horde-Horde-Date-Parser build 4 5 months ago
php-horde-Horde-Service-Weather build 4 5 months ago
php-horde-Horde-Prefs build 4 5 months ago
reflections build 4 5 months ago
python-pycurl build 4 5 months ago
ant build 4 5 months ago
golang-github-franela-goblin build None 5 months ago
golang-gopkg-fsnotify-0 build None 5 months ago
golang-github-paulbellamy-ratecounter build None 5 months ago
chck build None 5 months ago
pylint build None 5 months ago
pybind11 build None 5 months ago
libinsane build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by p11-kit-trust upgrade from 0.23.16.1-2.fc31 to 0.23.18.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.