Affected packages

Packages affected by ostree upgrade from 2024.1-1.fc39 to 2024.3-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
sigul build 1 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by ostree upgrade from 2024.1-1.fc39 to 2024.3-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.