Affected packages

Packages affected by openssl upgrade from 1:1.1.1d-2.fc32 to 1:1.1.1d-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
mariadb build 1 22 days ago
sssd build 1 24 days ago
rubygem-cucumber-rails build 2 13 days ago
erlang-riak_kv build None 17 days ago
erlang-folsom build None 21 days ago
erlang-cowboy build None 22 days ago
diffoscope build None 22 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssl upgrade from 1:1.1.1d-2.fc32 to 1:1.1.1d-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.