Affected packages

Packages affected by openssl downgrade from 1:1.1.1c-4.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
pl build 1 5 months ago
sssd build 1 6 months ago
nordugrid-arc build 1 6 months ago
fedora-developer-portal build 2 a month ago
rubygem-cucumber-rails build 2 4 months ago
php-guzzlehttp-guzzle build 2 5 months ago
openqa build 2 6 months ago
myproxy build 2 6 months ago
nodejs-spawn-sync build 3 4 months ago
nodejs-highlight-js build 3 4 months ago
nodejs-linkify-it build 3 4 months ago
nodejs-resumer build 3 4 months ago
nodejs-tape build 3 4 months ago
nodejs-sqlite3 build 3 5 months ago
perl-Alien-Build build 3 6 months ago
cyrus-imapd build 3 6 months ago
mod_perl build 4 6 months ago
mod_perl build 4 6 months ago
community-mysql build 4 7 months ago
perl-MooseX-Log-Log4perl build None 6 months ago
deepin-daemon build None 6 months ago
perl-App-Cme build None 6 months ago
deepin-api build None 6 months ago
plplot build None 6 months ago
os-autoinst build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssl downgrade from 1:1.1.1c-4.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.