Affected packages

Packages affected by openssl-libs upgrade from 1:3.0.7-4.fc38 to 1:3.0.8-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
efitools build 2 4 months ago
xorg-x11-drv-armada build 2 4 months ago
php-doctrine-doctrine-bundle build 2 1 year, 3 months ago
wiki2beamer build 3 4 months ago
unicornscan build 3 4 months ago
biboumi build 3 4 months ago
zynaddsubfx build 3 4 months ago
tkabber-plugins build 4 4 months ago
rEFInd build 4 4 months ago
pngquant build 4 4 months ago
fwupd-efi build 4 4 months ago
xedit build 4 4 months ago
dxvk-native build 4 4 months ago
libtpcmisc build 4 4 months ago
wavbreaker build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by openssl-libs upgrade from 1:3.0.7-4.fc38 to 1:3.0.8-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.