Affected packages

Packages affected by openssl-libs upgrade from 1:1.1.1d-2.fc31 to 1:1.1.1g-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
dmlite build 2 a month ago
python36 build 2 5 months ago
abrt-java-connector build 2 5 months ago
python-matplotlib build 2 5 months ago
php-guzzle-Guzzle build 2 5 months ago
python-pymediainfo build 3 4 months ago
python-dbfread build 3 5 months ago
rust-git-delta build 3 5 months ago
mnemosyne build 3 5 months ago
rust-ripgrep build 3 5 months ago
python-hpack build 3 5 months ago
python-eventlet build 3 5 months ago
python-dask build 3 5 months ago
apacheds-ldap-api build 4 5 months ago
eclipselink build 4 5 months ago
reflections build 4 5 months ago
eclipse-paho-mqtt-java build 4 5 months ago
nodejs-monocle build 4 5 months ago
lv2-mdala-plugins build 4 5 months ago
squirrelmail build None 4 months ago
check_postgres build None 5 months ago
perl-App-Daemon build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by openssl-libs upgrade from 1:1.1.1d-2.fc31 to 1:1.1.1g-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.