Affected packages

Packages affected by openssl-libs upgrade from 1:1.1.1d-1.fc29 to 1:1.1.1d-2.fc29 (in Fedora 29)
Package Current state Build Distance Build time
docker-latest build 2 a day ago
rubygem-tzinfo build 2 a day ago
rubygem-concurrent-ruby build 2 a day ago
rubygem-thin build 2 2 days ago
rubygem-railties build 2 2 days ago
python-cryptography build 2 14 days ago
librsvg2 build 2 20 days ago
nordugrid-arc build 2 23 days ago
ansible-review build 3 3 hours ago
ansible-lint build 3 a day ago
freeorion build 3 a day ago
python-marrow-mailer build 3 2 days ago
lilypond build 3 2 days ago
python-GridDataFormats build 3 5 days ago
SDL2_gfx build 4 20 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by openssl-libs upgrade from 1:1.1.1d-1.fc29 to 1:1.1.1d-2.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.