Affected packages

Packages affected by openssl-libs upgrade from 1:1.1.1c-2.el8 to 1:1.1.1c-15.el8 (in EPEL 8)
Package Current state Build Distance Build time
debhelper build 2 2 months ago
m2crypto build 2 2 months ago
nordugrid-arc build 2 2 months ago
xrootd build 2 2 months ago
thrift build 2 2 months ago
mod_perl build 2 2 months ago
myproxy build 2 3 months ago
python-freeipa build 3 2 months ago
python-urlgrabber build 3 2 months ago
nordugrid-arc-nagios-plugins build 3 2 months ago
python-mmtf build 3 2 months ago
python-tabulate build 3 2 months ago
lhapdf build 3 2 months ago
globus-net-manager build 3 2 months ago
netcdf4-python build 3 2 months ago
python-cftime build 3 2 months ago
zinnia build 3 2 months ago
pythia8 build 3 2 months ago
libprelude build 3 2 months ago
retrace-server build 3 2 months ago
HepMC3 build 3 2 months ago
plplot build 3 2 months ago
debconf build 4 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by openssl-libs upgrade from 1:1.1.1c-2.el8 to 1:1.1.1c-15.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.