Affected packages

Packages affected by openssl-libs upgrade from 1:1.1.1b-7.fc31 to 1:1.1.1b-10.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
dist-git build 2 6 months ago
mod_perl build 2 6 months ago
php-onelogin-php-saml build 2 6 months ago
rubygem-mysql2 build 2 6 months ago
rubygem-railties build 2 6 months ago
perl-Tk-FontDialog build 2 6 months ago
startdde build 2 6 months ago
perl-App-Cme build 2 7 months ago
ldns build 2 7 months ago
rubygem-pg build 2 7 months ago
deepin-api build 2 7 months ago
fawkes build 2 7 months ago
golang-github-spacemonkeygo-openssl build 2 7 months ago
mx4j build 2 7 months ago
cyrus-imapd build 2 7 months ago
perl-Gtk2-Unique build 2 7 months ago
perl-Gtk2-TrayIcon build 2 7 months ago
python-pycurl build 2 7 months ago
net-snmp build 2 7 months ago
bodhi build 2 7 months ago
mutter build 2 7 months ago
kicad build 2 7 months ago
ipython build 3 6 months ago
python-cherrypy build 3 6 months ago
rust-crossterm build 3 6 months ago
perl-Alien-Build build 3 6 months ago
gawk build 3 6 months ago
nodejs-wcwidth build 3 6 months ago
zeromq build 3 6 months ago
nodejs-object-dot-pick build 3 6 months ago
python-pocketlint build 3 6 months ago
python-iniparse build 3 6 months ago
nodejs-transformers build 3 6 months ago
nodejs-columnify build 3 6 months ago
python-GridDataFormats build 3 6 months ago
wine-mono build 3 6 months ago
python-PyMuPDF build 3 6 months ago
fmt build 3 6 months ago
nodejs-defaults build 3 6 months ago
R-data.table build 3 6 months ago
R-R.rsp build 3 6 months ago
R-knitr build 3 6 months ago
R-selectr build 3 6 months ago
R-reshape2 build 3 6 months ago
R-rlang build 3 6 months ago
R-roxygen2 build 3 6 months ago
python-webassets build 3 6 months ago
lash build 3 7 months ago
libprelude build 3 7 months ago
erlang-meck build 3 7 months ago
gawk-select build 4 6 months ago
avalon-logkit build 4 6 months ago
perl-re-engine-PCRE2 build 4 6 months ago
apache-rat build 4 6 months ago
pipewire build 4 6 months ago
deepin-daemon build 4 6 months ago
deepin-kwin build 4 7 months ago
emacs-evil build 4 7 months ago
bval build 4 7 months ago
wlroots build 4 7 months ago
golang-github-minio build None 6 months ago
perl-CPS build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssl-libs upgrade from 1:1.1.1b-7.fc31 to 1:1.1.1b-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.