Affected packages

Packages affected by openssl-devel upgrade from 1:1.1.1g-7.fc33 to 1:1.1.1g-8.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
timescaledb build 1 2 months ago
rubygem-eventmachine build 1 2 months ago
websocketpp build 1 2 months ago
cpprest build 1 2 months ago
memcached build 1 2 months ago
sword build 1 2 months ago
tigervnc build 1 2 months ago
kdelibs build 1 2 months ago
openwsman build 1 2 months ago
postgresql build 1 2 months ago
kvirc build 1 2 months ago
fawkes build 1 2 months ago
fossil build 1 3 months ago
openvswitch build 1 3 months ago
borgbackup build 1 3 months ago
cyrus-imapd build 1 3 months ago
sphinx build 1 3 months ago
mcabber build 1 3 months ago
pam_mount build 1 3 months ago
zfs-fuse build 1 3 months ago
sblim-sfcb build 1 3 months ago
php-pecl-event build 1 3 months ago
tntnet build 1 3 months ago
libdap build 1 3 months ago
grass build 1 3 months ago
globus-gridmap-verify-myproxy-callout build 1 3 months ago
globus-gridmap-eppn-callout build 1 3 months ago
siege build 1 3 months ago
xar build 1 3 months ago
proftpd build 1 3 months ago
globus-gsi-proxy-ssl build 1 3 months ago
dillo build 1 3 months ago
globus-gsi-sysconfig build 1 3 months ago
globus-proxy-utils build 1 3 months ago
tpm2-pkcs11 build 1 3 months ago
dcap build 1 3 months ago
apr-util build 1 3 months ago
php-pecl-http build 1 3 months ago
gsoap build 1 3 months ago
libdbi-drivers build 1 3 months ago
gwenhywfar build 1 3 months ago
globus-gsi-openssl-error build 1 3 months ago
python-xmlsec build 2 8 days ago
openvas-libraries build 2 2 months ago
php-pecl-msgpack build 2 3 months ago
php-pecl-timecop build 2 3 months ago
php-pecl-uopz build 2 3 months ago
php-pecl-raphf build 2 3 months ago
php-pecl-ssdeep build 2 3 months ago
php-pecl-apfd build 2 3 months ago
php-pecl-inotify build 2 3 months ago
php-pecl-mcrypt build 2 3 months ago
php-pecl-dio build 2 3 months ago
php-pecl-xattr build 2 3 months ago
php-pecl-zip build 2 3 months ago
php-pecl-amqp build 2 3 months ago
php-zmq build 2 3 months ago
php-pecl-json-post build 2 3 months ago
php-pecl-yac build 2 3 months ago
php-pecl-uuid build 2 3 months ago
php-pecl-propro build 2 3 months ago
php-pecl-apcu-bc build 2 3 months ago
php-pecl-psr build 2 3 months ago
php-pecl-fann build 2 3 months ago
php-pecl-apcu build 2 3 months ago
php-pecl-oauth build 2 3 months ago
php-pecl-mongodb build 2 3 months ago
php-pecl-selinux build 2 3 months ago
php-pecl-krb5 build 2 3 months ago
php-ast build 2 3 months ago
php-pecl-xmldiff build 2 3 months ago
php-pecl-solr2 build 2 3 months ago
php-pecl-couchbase2 build 2 3 months ago
tang build 2 3 months ago
php-pecl-yaml build 2 3 months ago
php-pecl-imagick build 2 3 months ago
php-smbclient build 2 3 months ago
php-pecl-ds build 2 3 months ago
php-horde-horde-lz4 build 2 3 months ago
php-phpiredis build 2 3 months ago
git-evtag build 2 3 months ago
php-pecl-mailparse build 2 3 months ago
php-pecl-rrd build 2 3 months ago
monodevelop build 2 3 months ago
cantata build 3 2 months ago
openmeeg build 3 2 months ago
globus-gram-client build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssl-devel upgrade from 1:1.1.1g-7.fc33 to 1:1.1.1g-8.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.