Affected packages

Packages affected by openssl-devel upgrade from 1:1.1.0h-5.fc29 to 1:1.1.1b-10.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
ldns build 1 6 months ago
fawkes build 1 6 months ago
golang-github-spacemonkeygo-openssl build 1 6 months ago
cyrus-imapd build 1 6 months ago
python-pycurl build 1 6 months ago
net-snmp build 1 7 months ago
kicad build 1 7 months ago
player build 1 7 months ago
nordugrid-arc build 1 7 months ago
transmission build 1 7 months ago
ruby build 1 7 months ago
python-cryptography build 1 7 months ago
community-mysql build 1 7 months ago
golang-github-spacemonkeygo-openssl build 1 7 months ago
rubygem-mysql2 build 2 6 months ago
nodejs-columnify build 2 6 months ago
nodejs-defaults build 2 6 months ago
myproxy build 2 7 months ago
libsolv build 2 7 months ago
subversion build 2 7 months ago
nodejs-mapnik-vector-tile build 3 7 months ago
gnome-builder build 3 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssl-devel upgrade from 1:1.1.0h-5.fc29 to 1:1.1.1b-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.