Affected packages

Packages affected by openssh upgrade from 9.6p1-1.fc41.6 to 9.6p1-1.fc41.7 (in Fedora Rawhide)
Package Current state Build Distance Build time
hdf5 build 2 a month ago
seahorse build 2 a month ago
quantum-espresso build 2 a month ago
golang-github-libgit2-git2go build 3 28 days ago
gopass build 3 29 days ago
mingw-usbredir build 3 30 days ago
buildstream build 3 30 days ago
python-nbsphinx build 3 a month ago
brewtarget build 3 a month ago
rubygem-railties build 3 a month ago
cataclysm-dda build 3 a month ago
libkcapi build 3 a month ago
python-pyscaffold build 3 a month ago
obs-cef build 3 a month ago
blender build 3 a month ago
python-oslo-utils build 3 a month ago
msitools build 3 a month ago
conda-build build 3 a month ago
python-vitrageclient build 3 a month ago
python-pytest-qt build 3 a month ago
ffmpeg build 3 a month ago
RBTools build 3 a month ago
pungi build 3 a month ago
chromium build 3 a month ago
python-cliff build 4 30 days ago
pesign-test-app build 4 a month ago
git-cinnabar build 4 a month ago
hpx build 4 a month ago
mingw-wine-gecko build 4 a month ago
umockdev build 4 a month ago
audacity build 4 a month ago
scorep build 4 a month ago
build2 build 4 a month ago
mingw-portablexdr build 4 a month ago
gromacs build 4 a month ago
libratbag build 4 a month ago
libgsystem build 4 a month ago
amg4psblas build 4 a month ago
webkit2gtk4.0 build 4 a month ago
fragments build 4 a month ago
python-gerritlib build 4 a month ago
mingw-spice-gtk build 4 a month ago
mailman3 build 4 a month ago
php-email-address-validation build None a month ago
php-doctrine-cache build None a month ago
php-sentry build None a month ago
php-paragonie-random-compat build None a month ago
php-Faker build None a month ago
php-symfony-polyfill build None a month ago
php-aws-php-sns-message-validator build None a month ago
php-cache-filesystem-adapter build None a month ago
php-phpdocumentor-reflection-docblock2 build None a month ago
php-doctrine-annotations build None a month ago
php-egulias-email-validator build None a month ago
php-cache-adapter-common build None a month ago
php-fig-link-util build None a month ago
php-phpdocumentor-type-resolver build None a month ago
php-phpdocumentor-reflection-common build None a month ago
fatcat build None a month ago
php-erusev-parsedown build None a month ago
php-phpseclib build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by openssh upgrade from 9.6p1-1.fc41.6 to 9.6p1-1.fc41.7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.