Affected packages

Packages affected by openssh upgrade from 9.3p1-12.fc40 to 9.3p1-13.fc40 (in Fedora 40)
Package Current state Build Distance Build time
cataclysm-dda build 3 a month ago
ibus-anthy build 4 a month ago
budgie-control-center build 4 a month ago
php-doctrine-deprecations build None a month ago
php-sebastian-comparator5 build None a month ago
gnome-initial-setup build None a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by openssh upgrade from 9.3p1-12.fc40 to 9.3p1-13.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.