Affected packages

Packages affected by openssh upgrade from 8.8p1-3.fc37 to 9.0p1-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
gcr3 build 2 2 months ago
hdf5 build 2 5 months ago
0ad build 3 4 months ago
python-sport-activities-features build 3 5 months ago
notmuch build 3 5 months ago
python-openstackclient build 3 5 months ago
python-tackerclient build 3 5 months ago
python-setuptools_scm build 3 5 months ago
python-versioningit build 3 5 months ago
python3.11 build 3 5 months ago
msitools build 3 5 months ago
golang-github-docker build 3 5 months ago
firefox build 3 5 months ago
openshadinglanguage build 3 5 months ago
rubygems build 3 5 months ago
gnu-efi build 3 5 months ago
xmlrpc-c build 3 5 months ago
rubygems build 3 5 months ago
python-pymatreader build 3 5 months ago
virt-bootstrap build 3 5 months ago
xmlrpc-c build 3 5 months ago
msitools build 3 5 months ago
python-sport-activities-features build 3 5 months ago
golang-github-docker build 3 5 months ago
arbor build 3 5 months ago
firefox build 3 5 months ago
pungi build 3 5 months ago
openshadinglanguage build 3 5 months ago
uresourced build 4 23 days ago
pesign-test-app build 4 5 months ago
cantera build 4 5 months ago
qtl866 build 4 5 months ago
hugo build 4 5 months ago
git-lfs build 4 5 months ago
ruby build 4 5 months ago
domoticz build 4 5 months ago
newsboat build 4 5 months ago
packit build 4 5 months ago
python-jenkins-job-builder build 4 5 months ago
rebase-helper build 4 5 months ago
git-cinnabar build 4 5 months ago
mingw-wine-gecko build 4 5 months ago
mingw-spice-gtk build 4 5 months ago
hugo build 4 5 months ago
pesign-test-app build 4 5 months ago
gawk build 4 5 months ago
bout++ build 4 5 months ago
domoticz build 4 5 months ago
git-lfs build 4 5 months ago
git-cinnabar build 4 5 months ago
qtl866 build 4 5 months ago
public-inbox build 4 5 months ago
mingw-wine-gecko build 4 5 months ago
syslinux build 4 5 months ago
php-gettext-gettext build None 5 months ago
php-google-apiclient-services build None 5 months ago
php-ocramius-proxy-manager build None 5 months ago
php-doctrine-common build None 5 months ago
php-laminas-code build None 5 months ago
php-hamcrest build None 5 months ago
php-consolidation-annotated-command build None 5 months ago
php-symfony-security-acl build None 5 months ago
php-google-auth build None 5 months ago
phpcov build None 5 months ago
php-laminas-config build None 5 months ago
php-consolidation-output-formatters build None 5 months ago
php-laminas-form build None 5 months ago
php-doctrine-doctrine-bundle build None 5 months ago
golang-github-gohugoio-testmodbuilder build None 5 months ago
php-doctrine-doctrine-bundle2 build None 5 months ago
python-falcon build None 5 months ago
php-google-apiclient-services build None 5 months ago
php-doctrine-doctrine-bundle build None 5 months ago
php-doctrine-common build None 5 months ago
php-gettext-gettext build None 5 months ago
php-ocramius-proxy-manager build None 5 months ago
php-hamcrest build None 5 months ago
php-google-auth build None 5 months ago
php-consolidation-annotated-command build None 5 months ago
php-laminas-code build None 5 months ago
php-symfony-security-acl build None 5 months ago
python-falcon build None 5 months ago
arc-theme build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by openssh upgrade from 8.8p1-3.fc37 to 9.0p1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.