Affected packages

Packages affected by openssh upgrade from 8.2p1-3.fc32 to 8.3p1-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
gnome-abrt build 3 18 days ago
python-lfpy build 4 a month ago
vtk build 4 2 months ago
ruby build 4 2 months ago
php-jms-serializer build None 18 days ago
php-phpunit-php-timer2 build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by openssh upgrade from 8.2p1-3.fc32 to 8.3p1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.