Affected packages

Packages affected by openssh upgrade from 8.0p1-1.fc31 to 8.0p1-8.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
sssd build 1 6 months ago
libguestfs build 2 6 months ago
python-uranium build 3 5 months ago
rubygem-railties build 3 6 months ago
hatch build 3 6 months ago
spice-gtk build 3 6 months ago
rubygem-railties build 3 6 months ago
eclipse-jgit build 4 a month ago
libreoffice build 4 6 months ago
gromacs build 4 6 months ago
python-astropy build 4 6 months ago
mpi4py build 4 6 months ago
legion build 4 6 months ago
vxl build 4 6 months ago
espresso build 4 6 months ago
jboss-logging build 4 6 months ago
scorep build 4 7 months ago
cyrus-imapd build 4 7 months ago
jboss-logging build 4 8 months ago
cyrus-imapd build 4 8 months ago
gawk build 4 8 months ago
dumb-init build None 5 months ago
python-nibabel build None 5 months ago
python-pytest-mock build None 5 months ago
python-sphinxcontrib-websupport build None 5 months ago
pytest build None 5 months ago
php-zendframework-zend-math build None 6 months ago
python-hypothesis build None 6 months ago
python-urllib3 build None 6 months ago
php-onelogin-php-saml build None 6 months ago
php-guzzlehttp-guzzle build None 6 months ago
bodhi build None 6 months ago
python-dask build None 6 months ago
python-nbconvert build None 6 months ago
python-txtorcon build None 6 months ago
php-onelogin-php-saml build None 6 months ago
php-guzzlehttp-guzzle build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssh upgrade from 8.0p1-1.fc31 to 8.0p1-8.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.