Affected packages

Packages affected by openssh-clients upgrade from 9.3p1-13.fc40.1 to 9.6p1-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
kitty build 1 3 months ago
nodejs-undici build 2 3 months ago
cataclysm-dda build 2 3 months ago
cups-browsed build 2 3 months ago
msitools build 2 3 months ago
buildstream build 2 3 months ago
python-exdir build 2 3 months ago
mp build 2 3 months ago
jose build 2 3 months ago
python3.6 build 2 3 months ago
python3.11 build 2 3 months ago
python3.9 build 2 3 months ago
libreport build 2 3 months ago
prusa-slicer build 2 3 months ago
mutter build 2 3 months ago
monodevelop build 3 3 months ago
ibus-anthy build 3 3 months ago
kf5-purpose build 3 3 months ago
budgie-control-center build 3 3 months ago
vhostmd build 3 3 months ago
pack build 3 3 months ago
accountsservice build 3 3 months ago
libratbag build 3 3 months ago
sigul build 3 3 months ago
espresso build 3 3 months ago
nest build 3 3 months ago
scorep build 3 3 months ago
grilo-plugins build 3 3 months ago
gnome-control-center build 3 3 months ago
gnome-shell build 3 3 months ago
python-gerritlib build 3 3 months ago
build2 build 3 3 months ago
python-tinyrpc build 3 3 months ago
phpunit7 build 4 3 months ago
php-phpmailer6 build None 3 months ago
php-doctrine-deprecations build None 3 months ago
php-sebastian-comparator5 build None 3 months ago
gnome-initial-setup build None 3 months ago
php-doctrine-datafixtures build None 3 months ago
php-pimple build None 3 months ago
php-doctrine-cache build None 3 months ago
php-aws-php-sns-message-validator build None 3 months ago
php-phplang-scope-exit build None 3 months ago
php-true-punycode build None 3 months ago
php-phpdocumentor-reflection-common build None 3 months ago
php-paragonie-random-compat build None 3 months ago
php-Faker build None 3 months ago
php-egulias-email-validator build None 3 months ago
php-phpdocumentor-reflection-docblock2 build None 3 months ago
php-phpdocumentor-reflection-docblock build None 3 months ago
php-phpdocumentor-type-resolver build None 3 months ago
php-stecman-symfony-console-completion build None 3 months ago
php-nyholm-psr7 build None 3 months ago
php-phpseclib build None 3 months ago
php-email-address-validation build None 3 months ago
php-zetacomponents-console-tools build None 3 months ago
php-mikealmond-musicbrainz build None 3 months ago
php-cache-filesystem-adapter build None 3 months ago
php-cache-adapter-common build None 3 months ago
php-theseer-directoryscanner build None 3 months ago
php-doctrine-annotations build None 3 months ago
php-doctrine-persistence2 build None 3 months ago
php-punic build None 3 months ago
php-doctrine-orm build None 3 months ago
php-kukulich-fshl build None 3 months ago
php-fig-link-util build None 3 months ago
php-openpsa-universalfeedcreator build None 3 months ago
php-jdorn-sql-formatter build None 3 months ago
php-erusev-parsedown build None 3 months ago
php-doctrine-dbal build None 3 months ago
php-bantu-ini-get-wrapper build None 3 months ago
php-ircmaxell-random-lib build None 3 months ago
php-interfasys-lognormalizer build None 3 months ago
php-ircmaxell-security-lib build None 3 months ago
php-sentry build None 3 months ago
php-deepdiver-zipstreamer build None 3 months ago
php-scssphp build None 3 months ago
php-symfony-monolog-bundle build None 3 months ago
php-symfony-polyfill build None 3 months ago
php-endroid-qrcode build None 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by openssh-clients upgrade from 9.3p1-13.fc40.1 to 9.6p1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.