Affected packages

Packages affected by openssh-clients upgrade from 9.0p1-17.fc38 to 9.0p1-18.fc38 (in Fedora 38)
Package Current state Build Distance Build time
fuse-sshfs build 1 2 months ago
kitty build 1 2 months ago
diffoscope build 1 2 months ago
aardvark-dns build 2 2 months ago
perl-Devel-REPL build 2 2 months ago
python-check-manifest build 2 2 months ago
git-filter-repo build 2 2 months ago
python-scikit-build build 2 2 months ago
python-openstacksdk build 2 2 months ago
python-pysaml2 build 2 2 months ago
gnu-efi build 2 2 months ago
gopass build 2 2 months ago
python-oslo-log build 2 2 months ago
python-setupmeta build 2 2 months ago
pipenv build 2 2 months ago
python-pyswarms build 2 2 months ago
RBTools build 2 2 months ago
genesis-simulator build 2 2 months ago
buildstream build 2 2 months ago
python-mapnik build 2 2 months ago
supertuxkart build 2 2 months ago
libkcapi build 2 2 months ago
python-pyunicorn build 2 2 months ago
kata-containers build 2 2 months ago
openshadinglanguage build 2 2 months ago
prusa-slicer build 2 2 months ago
golang-github-docker build 2 2 months ago
gh build 2 2 months ago
python-podman-api build 3 2 months ago
perl-Git-Repository build 3 2 months ago
delve build 3 2 months ago
rpkg-util build 3 2 months ago
python-renderspec build 3 2 months ago
ruby build 3 2 months ago
hpx build 3 2 months ago
dlrn build 3 2 months ago
pesign-test-app build 3 2 months ago
sundials build 3 2 months ago
petsc build 3 2 months ago
audacity build 3 2 months ago
arc-theme build 3 2 months ago
hugo build 3 2 months ago
freefem++ build 3 2 months ago
python-zope-testrunner build 4 2 months ago
phpcov build 4 2 months ago
python-twisted build None 2 months ago
php-pear-PHP-CodeSniffer build None 2 months ago
php-laminas-console build None 2 months ago
php-symfony-psr-http-message-bridge build None 2 months ago
php-laminas-hydrator3 build None 2 months ago
php-laminas-i18n build None 2 months ago
php-Faker build None 2 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by openssh-clients upgrade from 9.0p1-17.fc38 to 9.0p1-18.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.