Affected packages

Packages affected by openssh-clients upgrade from 8.3p1-1.fc33 to 8.3p1-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
coin-or-Ipopt build 1 20 days ago
dx build 1 2 months ago
netcdf-fortran build 1 2 months ago
netcdf build 1 2 months ago
hub build 2 18 days ago
pew build 2 19 days ago
libsavitar build 2 19 days ago
gtranslator build 2 19 days ago
fwupd build 2 19 days ago
mp build 2 19 days ago
gdcm build 2 19 days ago
openscad build 2 2 months ago
rpkg build 3 19 days ago
git-cola build 3 19 days ago
openvas-libraries build 3 19 days ago
mingw-wine-gecko build 3 19 days ago
openmeeg build 3 19 days ago
dogtag-pki build 3 20 days ago
vxl build 3 20 days ago
pesign-test-app build 3 a month ago
libneurosim build 3 a month ago
paraview build 3 a month ago
libreoffice build 3 a month ago
vtk build 3 a month ago
compat-readline6 build 3 2 months ago
execstack build 3 2 months ago
espresso build 3 2 months ago
python-ryu build 4 19 days ago
bodhi build 4 19 days ago
hypre build 4 20 days ago
php-doctrine-lexer build None a month ago
php-pecl-ds build None 2 months ago
php-horde-horde-lz4 build None 2 months ago
php-jms-serializer build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssh-clients upgrade from 8.3p1-1.fc33 to 8.3p1-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.