Affected packages

Packages affected by openssh-clients upgrade from 8.0p1-4.fc30 to 8.0p1-5.fc30 (in Fedora 30)
Package Current state Build Distance Build time
nodejs-mapnik build 2 4 months ago
asv build 2 4 months ago
python-os-win build 3 4 months ago
ruby build 3 4 months ago
gromacs build 3 4 months ago
syslinux build 3 4 months ago
python-httpretty build 4 4 months ago
python-tables build 4 4 months ago
python-txtorcon build 4 4 months ago
enki build 4 4 months ago
php-guzzlehttp-guzzle build None 4 months ago
php-zendframework-zend-math build None 4 months ago
llvm build None 4 months ago
ocrmypdf build None 4 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by openssh-clients upgrade from 8.0p1-4.fc30 to 8.0p1-5.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.