Affected packages

Packages affected by openssh-clients upgrade from 7.9p1-5.fc31 to 8.0p1-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
coin-or-Ipopt build 1 9 months ago
MUMPS build 1 9 months ago
plantumlqeditor build 2 9 months ago
eclipse-jgit build 3 a month ago
jboss-logging build 3 9 months ago
scalasca build 3 9 months ago
qtpass build 3 9 months ago
superlu_dist build 3 9 months ago
qtl866 build 3 9 months ago
sundials build 3 9 months ago
python-beaker build 4 9 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openssh-clients upgrade from 7.9p1-5.fc31 to 8.0p1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.