Affected packages

Packages affected by opensp upgrade from 1.5.2-44.fc40 to 1.5.2-46.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
opendbx build 2 4 months ago
devscripts build 2 4 months ago
boinc-client build 2 4 months ago
Io-language build 2 4 months ago
darktable build 2 4 months ago
dia build 3 4 months ago
postgresql15 build 4 4 months ago
gtk-doc build 4 4 months ago
gupnp-av build None 4 months ago
telepathy-salut build None 4 months ago
libaccounts-glib build None 4 months ago
libgsystem build None 4 months ago
gtk+extra build None 4 months ago
polkit build None 4 months ago
libpreludedb build None 4 months ago
libprelude build None 4 months ago
libgpod build None 4 months ago
flowcanvas build None 4 months ago
unity-gtk-module build None 4 months ago
libgdl build None 4 months ago
libbonoboui build None 4 months ago
spice-gtk build None 4 months ago
brasero build None 4 months ago
atril build None 4 months ago
denemo build None 4 months ago
libgda5 build None 4 months ago
gimp build None 4 months ago
player build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by opensp upgrade from 1.5.2-44.fc40 to 1.5.2-46.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.