Affected packages

Packages affected by openmpi upgrade from 4.0.2-1.fc32 to 4.0.2-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
sundials build 2 18 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by openmpi upgrade from 4.0.2-1.fc32 to 4.0.2-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.