Affected packages

Packages affected by openldap-compat upgrade from 2.6.2-1.fc36 to 2.6.2-2.fc36 (in Fedora 36)
Package Current state Build Distance Build time
apr-util build 3 2 months ago
rubygem-pg build 3 2 months ago
bind build 3 2 months ago
pgcli build 3 2 months ago
libgda build 3 2 months ago
root build 3 2 months ago
asterisk build 3 2 months ago
gazebo build 4 2 months ago
python-xarray build 4 2 months ago
openmeeg build 4 2 months ago
python-networkx build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by openldap-compat upgrade from 2.6.2-1.fc36 to 2.6.2-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.