Affected packages

Packages affected by openexr-libs upgrade from 3.1.1-1.fc35 to 3.1.3-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
krita build 2 2 months ago
vfrnav build 3 2 months ago
mrpt build 4 2 months ago
rubygem-activestorage build 4 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by openexr-libs upgrade from 3.1.1-1.fc35 to 3.1.3-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.