Affected packages

Packages affected by openblas upgrade from 0.3.10-5.fc31 to 0.3.10-6.fc31 (in Fedora 31)
Package Current state Build Distance Build time
python-numpoly build 3 22 days ago
R-R.devices build 3 23 days ago
python-geopandas build 4 10 days ago
R-DT build 4 22 days ago
R-import build 4 22 days ago
R-testit build 4 22 days ago
python-mplcairo build 4 22 days ago
gap-pkg-hap build 4 22 days ago
dmlite build None 20 days ago
python-traitsui build None 22 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by openblas upgrade from 0.3.10-5.fc31 to 0.3.10-6.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.