Affected packages

Packages affected by openblas-threads64_ upgrade from 0.3.3-2.el8 to 0.3.3-5.el8 (in EPEL 8)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by openblas-threads64_ upgrade from 0.3.3-2.el8 to 0.3.3-5.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.