Affected packages

Packages affected by openblas-openmp upgrade from 0.3.17-2.fc35 to 0.3.18-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
julia build 2 a month ago
python-pyqtgraph build 4 a month ago
R-dplyr build 4 a month ago
R-future build 4 a month ago
python-colorspacious build 4 a month ago
scipy build 4 a month ago
R-cli build 4 a month ago
python-pyshtools build 4 a month ago
python-numcodecs build 4 a month ago
python-elephant build 4 a month ago
python-chaospy build 4 a month ago
R-haven build 4 a month ago
python-healpy build 4 a month ago
python-mne build 4 a month ago
python-cairocffi build 4 a month ago
python-seaborn build 4 a month ago
python-octave-kernel build 4 a month ago
pygrib build 4 a month ago
python-pywt build 4 a month ago
R-rlang build 4 a month ago
python-hypothesis build 4 a month ago
python-animatplot build 4 a month ago
python-trimesh build 4 a month ago
veusz build 4 a month ago
R-tidyr build 4 a month ago
R-hms build 4 a month ago
sundials build 4 a month ago
elements-alexandria build None 10 days ago
mrpt build None a month ago
fbthrift build None a month ago
os-autoinst build None a month ago
python-pyface build None a month ago
hyperscan build None a month ago
et build None a month ago
xs build None a month ago
mariadb build None a month ago
python-pikepdf build None a month ago
qgis build None a month ago
librecad build None a month ago
collada-dom build None a month ago
python-hdfs build None a month ago
nip2 build None a month ago
mumble build None a month ago
python-mplcursors build None a month ago
python-envisage build None a month ago
libndn-cxx build None a month ago
krita build None a month ago
yosys build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by openblas-openmp upgrade from 0.3.17-2.fc35 to 0.3.18-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.