Affected packages

Packages affected by oniguruma downgrade from 6.9.4-0.1.rc1.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
php-symfony3 build 2 6 months ago
php-onelogin-php-saml build 3 2 months ago
php-doctrine-doctrine-cache-bundle build 3 2 months ago
php-nrk-Predis build 3 3 months ago
php-simplesamlphp-saml2 build 3 3 months ago
php-guzzlehttp-guzzle build 3 3 months ago
php-pragmarx-google2fa build 3 6 months ago
glpi build 3 6 months ago
php-horde-Horde-Translation build 4 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by oniguruma downgrade from 6.9.4-0.1.rc1.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.