Affected packages

Packages affected by ocaml-csexp-devel upgrade from 1.5.1-1.fc35 to 1.5.1-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
ocaml-camlimages build 2 3 months ago
ocaml-gen build 2 3 months ago
ocaml-cryptokit build 2 3 months ago
ocaml-jst-config build 2 3 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by ocaml-csexp-devel upgrade from 1.5.1-1.fc35 to 1.5.1-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.