Affected packages

Packages affected by ocaml-compiler-libs upgrade from 4.11.0-0.4.dev2.fc33 to 4.11.0-0.7.dev2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
ocaml-zed build 2 2 months ago
ocaml-cudf build 2 2 months ago
opam build 2 2 months ago
laby build 2 2 months ago
ocaml-cil build 2 2 months ago
ocaml-ocamlbuild build 3 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by ocaml-compiler-libs upgrade from 4.11.0-0.4.dev2.fc33 to 4.11.0-0.7.dev2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.