Affected packages

Packages affected by nss upgrade from 3.57.0-1.fc34 to 3.58.0-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-nss build 2 28 days ago
libreoffice build 2 a month ago
viking build 3 22 days ago
cockpit build 3 23 days ago
papi build 3 24 days ago
rubygem-activestorage build 3 25 days ago
digikam build 3 25 days ago
folks build 3 a month ago
fcitx-libpinyin build 3 a month ago
postgis build 4 22 days ago
ncl build 4 23 days ago
python-geopandas build 4 24 days ago
plplot build 4 24 days ago
cloudcompare build 4 24 days ago
paraview build 4 28 days ago
postgis build 4 a month ago
inkscape build 4 a month ago
python-geopandas build 4 a month ago
R-pak build None 21 days ago
apbs build None 22 days ago
orangefs build None 22 days ago
asv build None 22 days ago
openms build None 22 days ago
xboard build None 23 days ago
R build None 23 days ago
gcl build None 23 days ago
Macaulay2 build None 24 days ago
mathgl build None 24 days ago
octave-odepkg build None 25 days ago
gap-pkg-hap build None 25 days ago
gmic build None 25 days ago
urh build None 25 days ago
octave build None 26 days ago
vtk build None 28 days ago
python-theano build None a month ago
prooftree build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nss upgrade from 3.57.0-1.fc34 to 3.58.0-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.