Affected packages

Packages affected by nss-sysinit upgrade from 3.43.0-2.fc30 to 3.44.0-2.fc30 (in Fedora 30)
Package Current state Build Distance Build time
swingx build 4 30 days ago
uom-se build 4 a month ago
jipijapa build 4 5 months ago
apache-commons-vfs build 4 5 months ago
ohc build 4 5 months ago
picketlink-bindings build 4 5 months ago
aries-proxy-api build 4 5 months ago
jpfcodegen build 4 5 months ago
aries-blueprint-core build 4 5 months ago
jglobus build 4 5 months ago
jbossws-cxf build 4 5 months ago
picketlink build 4 5 months ago
picketbox build 4 5 months ago
takari-incrementalbuild build 4 5 months ago
metrics build 4 5 months ago
jacoco build 4 5 months ago
findbugs-contrib build 4 5 months ago
thredds build 4 5 months ago
aries-blueprint-parser build 4 5 months ago
resteasy build 4 5 months ago
java-hll build 4 5 months ago
acegisecurity build 4 5 months ago
jctools build 4 5 months ago
jgroups build 4 5 months ago
aries-proxy-impl build 4 5 months ago
mx4j build 4 5 months ago
artemis-wildfly-integration build 4 5 months ago
compile-command-annotations build 4 5 months ago
takari-archiver build 4 5 months ago
ironjacamar build 4 5 months ago
fawkes build None 5 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by nss-sysinit upgrade from 3.43.0-2.fc30 to 3.44.0-2.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.