Affected packages

Packages affected by nspr downgrade from 4.22.0-1.fc30 to - (in Fedora 30)
Package Current state Build Distance Build time
pki-core build 2 7 months ago
enki build 3 a month ago
swingx build 3 a month ago
uom-se build 3 2 months ago
tesla-polyglot build 3 2 months ago
takari-lifecycle build 3 2 months ago
jacoco build 3 2 months ago
jctools build 3 3 months ago
aries-proxy-impl build 3 3 months ago
wildfly-arquillian build 3 3 months ago
wildfly-core build 3 3 months ago
semweb4j build 3 3 months ago
eclipse-rse build 3 3 months ago
mockito build 3 3 months ago
sqljet build 3 3 months ago
jamonapi build 3 3 months ago
takari-archiver build 3 3 months ago
apacheds-ldap-api build 3 3 months ago
lasso build 3 3 months ago
couchdb build 3 3 months ago
mapnik build 4 3 months ago
kosmtik build None a month ago
R-R.devices build None a month ago
openqa build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by nspr downgrade from 4.22.0-1.fc30 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.