Affected packages

Packages affected by nspr upgrade from 4.21.0-1.el7 to 4.25.0-2.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
php-guzzlehttp-guzzle build 3 a month ago
php-guzzlehttp-ringphp build 3 a month ago
mirrormanager2 build 3 a month ago
knot-resolver build 3 a month ago
rubygem-execjs build 4 a month ago
rubygem-eventmachine build 4 a month ago
perl-Proc-Daemon build 4 a month ago
python-webassets build 4 a month ago
nodejs-options build None a month ago
nodejs-require-all build None a month ago
nodejs-defined build None a month ago
js-jquery build None a month ago
nodejs-ip build None a month ago
nodejs-yamlish build None a month ago
python3-pygments build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by nspr upgrade from 4.21.0-1.el7 to 4.25.0-2.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.