Affected packages

Packages affected by nodejs upgrade from 1:10.16.0-3.fc31 to 1:12.4.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-railties build 1 5 months ago
cjdns build 1 5 months ago
php-guzzlehttp-guzzle build 1 5 months ago
chromium build 1 5 months ago
nodejs-xmlhttprequest-ssl build 2 5 months ago
nodejs-eyes build 2 5 months ago
nodejs-jsonselect build 2 5 months ago
nodejs-buffertools build 2 5 months ago
carbon-c-relay build 2 5 months ago
nodejs-xmlhttprequest build 2 5 months ago
nodejs-klaw build 2 5 months ago
nodejs-module-not-found-error build 2 5 months ago
nodejs-fast-levenshtein build 2 5 months ago
mraa build 2 5 months ago
carto build 2 5 months ago
nodejs-stylus build 2 5 months ago
nodejs-select-hose build 2 5 months ago
node-gyp build 2 5 months ago
nodejs-i2c build 2 5 months ago
nodejs-libpq build 2 5 months ago
nodejs-libxmljs build 2 5 months ago
nodejs-bufferutil build 2 5 months ago
R-V8 build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nodejs upgrade from 1:10.16.0-3.fc31 to 1:12.4.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.